QTS login always fails with incorrect password over HTTP but login over HTTPS can work
If the admin or other users always gets “incorrect password” when login QTS over HTTP, but login over HTTPS or another PC can work, that may be caused by Bitdefender or other antivirus/security software which blocked password sending over HTTP.
Please check if the client PC installed Bitdefender or other similar software and either disable the block function or add the NAS IP/hostname into the software’s whitelist.
需要进一步协助,欢迎前往官方社区发帖,与其他用户及 QNAP 专家交流。 前往 QNAP 官方社区