Applicable Products
- QuTS hero
- Storage & Snapshots
Symptom
Your Snapshot Replica job failed with the following messages in QuLog Center and the Snapshot Replica job logs:
- QuLog Center event log: "[Storage & Snapshots] Snapshot Replica: Failed to finish job 'job_name'."
- Snapshot Replica job log: "Reason: Remote error: cannot receive incremental stream: out of space"

Tip
- To view event logs in your system, go to QuLog Center > Local Device > Event Log.
- To view the Snapshot Replica job logs, go to Storage & Snapshots > Data Protection > Snapshot Replica, identify the job, click the Job Details icon under Action, and then click Logs.
Root Cause
When a Snapshot Replica job transfers snapshot data to the destination storage pool, the data is temporarily stored in the pool's free space before it is moved to the snapshot vault.
If the amount of data to transfer is greater than the amount of free space in the destination pool, then the Snapshot Replica job will fail, and the log messages mentioned above will appear.
Note
If the source of the Snapshot Replica job is a thick shared folder, the free space at the destination storage pool must be around 2 times or more than the used capacity of the source shared folder.
Solution
Ensure free space in the destination storage pool is greater than or equal to the size of the source data.
You can access the destination storage pool's Increase Pool Free Space wizard to find out what actions you can take to increase free space in the pool:
- Open Storage & Snapshots on the destination NAS.
- Go to Storage > Storage/Snapshots.
- Click the storage pool.
- Click Manage.
The pool management window opens. - Click Action > Free some space.
The Increase Pool Free Space wizard opens.

- Perform one or more available actions in the wizard.
Note
The available actions may differ from the above screenshot depending on the storage pool's circumstances.
适用产品
- QuTS hero
- Storage & Snapshots
症状
您的快照复制作业在 QuLog Center 和快照复制作业日志中出现以下消息:
- QuLog Center 事件日志:"[存储与快照总管] 快照复制: 未能完成作业'job_name'。"
- 快照复制作业日志: "原因:远程错误:无法接收增量流:空间不足"

提示
- 要查看系统中的事件日志,请前往QuLog Center > 本地设备 > 事件日志。
- 要查看快照复制作业日志,请前往存储与快照总管 > 数据保护 > 快照复制,找到作业,点击作业详情图标下的操作,然后点击日志。
根本原因
当快照复制作业将快照数据传输到目标存储池时,数据会暂时存储在池的空闲空间中,然后再移动到快照库中。
如果要传输的数据量大于目标池的空闲空间,则快照复制作业将失败,并出现上述日志消息。
注意
如果快照复制作业的来源是厚共享文件夹,则目标存储池的空闲空间必须大约是源共享文件夹已用容量的 2 倍或更多。
解决方案
确保目标存储池的空闲空间大于或等于源数据的大小。
您可以访问目标存储池的增加池空闲空间向导,以了解可以采取哪些措施来增加池中的空闲空间:
- 在目标 NAS 上打开存储与快照总管。
- 前往存储 > 存储 / 快照。
- 点击存储池。
- 点击 管理 。 池管理窗口打开。
- 点击 操作 > 释放一些空间 。
增加池空闲空间 向导打开。

- 在向导中执行一个或多个可用操作。